Thanks Jeremy,

I am trying to finish off kosmtik packaging, and there are several dependencies that are either too old or too new. Just want to ping the other package maintainers (where the dependency is too old) first.


For js-yaml, it is an easy fix, and I just need to ask Gianfranco (previous sponsor) for DM upload rights to do it.

Cheers,

Ross


On 12/11/16 00:25, Jérémy Lal wrote:


2016-11-11 20:48 GMT+01:00 Ross Gammon <rossgam...@mail.dk <mailto:rossgam...@mail.dk>>:

    Package: node-js-yaml
    Version: 3.6.1+dfsg-1
    Severity: grave
    Justification: renders package unusable

    Dear Maintainer,

    Node-js-yaml is currently uninstallable in unstable due to a tight
    dependency
    on node-esprima (< 3.0.0), when the current version of
    node-esprima in unstable
    is 3.1.0.

    The upstream testsuite passes fine with v3.1.0 of node-esprima, so
    it should be
    fine to just drop the (<3.0.0) dependency.

    Regards,

    Ross


You're the node-js-yaml maintainer - do you need help ?

Jérémy



-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to