On Wed, 7 Dec 2016 17:12:12 +0530 Pirate Praveen <prav...@debian.org> wrote:
> I tested the patch, but that was not enough., I still get the same error :(

I tested using embedded copy of jquery-ui in ruby-jquery-ui-rails and it
is working. So it is not an upstream issue, but debian specific issue.

We now have grunt in the archive and we can try using that instead of
custom build steps in debian/rules that is prone to errors like this and
hard to maintain and support.

Though when I tried using grunt, I got this error,

jqueryui$ grunt
Loading "Gruntfile.js" tasks...ERROR
>> TypeError: grunt.util._.pluck is not a function

package.json mentions grunt 0.4.5 so we should update Gruntfile to use
grunt 1.0.1

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to