Package: npm

Version:  1.4.21+ds-2

It would be nice if you can give access to newer versions for npm and
nodejs packages, for example on the unstable branch.

npm is used as a package manager.

I am using Debian Jessie pinning on testing and unstable branches.

example of bug  due to an old npm when trying to build a package that requires 
a very new npm version
thierry@debian-thierry:~/repos/inferno$ npm install
npm ERR! 404 Not Found
npm ERR! 404 
npm ERR! 404 'types/history' is not in the npm registry.



-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to