Your message dated Thu, 17 Aug 2017 10:44:20 -0300
with message-id 
<caafdzj-syyy8atnc1_g4ptuqec4udsf8etzgct+ujek2vsh...@mail.gmail.com>
and subject line node has been updated
has caused the Debian Bug report #864209,
regarding request newer versions for package nodejs for Node.js webserver, in 
the unstable or testing branches
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
864209: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=864209
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: nodejs

Version:  4.8.2~dfsg-1~bpo8+1


It would be nice if you can give access to newer versions for nodejs,
for example on the unstable branch.

There are two current versions of nodejs. But there are constantly patched with 
security updates. SO you should not hard-code a specific version but provide 
the latest.


LTS:
6.10.3

LATEST:
8.0.0

more information at:
https://nodejs.org/en/


--- End Message ---
--- Begin Message ---
Version:  6.11.2~dfsg-2

As of today, 6.11.2~dfsg-2 is the version in unstable. I'm thus
closing the bug. Please open a new bug if you need a newer version.


Saludos

--- End Message ---
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to