Hi,

Le 30/09/2017 à 21:06, Jérémy Lal a écrit :
>
> I did a quick check on acorn and rollup and i fail to see how
> acorn-object-spread
> is related to these modules. Even the github issue is not really explicit.
> Can you explain please ?

The dep thread is the following: rollup needs rollup-plugin-buble, which
needs buble, which needs acorn-object-spread ; and acorn-object-spread
is written for an older version of acorn than what we have in Debian.

Snark on #debian-js

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to