On ശനി 16 ഡിസംബര്‍ 2017 08:41 വൈകു, Ghislain Vaillant wrote:
> Why is this happening with chai 4.x and not 3.5?

That is what we need to find out. Possibly some deprecated methods are
removed from new version.

> Sorry, but I am gonna need more context to fix this.

We are trying to update chai from 3.5 to 4.x but noticed this package
fails with chai 4.x. Once we upload chai 4.x to unstable, it will cause
FTBFS (and severity will be changed to serious) and we wanted to give a
heads up before that. This is the normal procedure of a transition.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to