On Mon, 30 Nov 2009 20:25:42 -0500, Jack <ostrof...@users.sourceforge.net>
> Hello,
> Have you tried various combinations of running gpg on both machines?   
> For example, encrypt the same file on both machines and see if the  
> resulting file is the same.  If it is not the same, then that would be  
> a gpg problem.  If the results are identical, then decrypt that file on  
> both machines.  If there is a strange gpg problem, that might help find  
> it wihtout involving KMM.
> Jack

Sorry, I ran out of time yesterday. I'll try this today and also try the
1.0.2 version and report back.

For now it looks to me that kmymoney does not understand that the file is
encrypted and fails reading it.

I tried what you suggested - copied the file locally and deciphered it with
kgpg - everything working fine.

Also I was able to open the unencrypted file with kmymoney afterwards.

What's the rootcause for this ... somthing kmymoney and gpg file?

What I would like to also try if I am going to have the same issue with a
clean user environment - i.e. create new user, create personal gpg
encrypted wallet and test with it.

My guess is that linking between encryption and wallet is set at creation
time and written somewhere, so that the app knows it has to decipher the
specified file.

thanks in advance 


pkg-kde-extras mailing list

Reply via email to