Source: webkitkde
Version: 1.3~git20120518.9a111005-2
Severity: normal


webkitkde require kdelibs version 4.8.3 or later.
If we build package with old kdelibs, we can not build package.

-- Found the KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
-- Found automoc4: /usr/bin/automoc4
CMake Error at /usr/share/kde4/apps/cmake/modules/FindKDE4Internal.cmake:1387
  ERROR: the installed kdelibs version 4.7.4 is too old, at least version
  4.8.3 is required
Call Stack (most recent call first):
  /usr/share/cmake-2.8/Modules/FindKDE4.cmake:95 (FIND_PACKAGE)
  CMakeLists.txt:4 (find_package)

Please update version of kdelibs5-dev to 4:4.8.3.

Best regards,

Nobuhiro Iwamatsu
   iwamatsu at { /}
   GPG ID: 40AD1FA6

pkg-kde-extras mailing list

Reply via email to