Hi,

On Fri, Aug 10, 2012 at 9:05 AM, Lisandro Damián Nicanor Pérez Meyer
<perezme...@gmail.com> wrote:
> On Jue 09 Aug 2012 20:05:49 Nobuhiro Iwamatsu escribió:
>> Source: webkitkde
>> Version: 1.3~git20120518.9a111005-2
>> Severity: normal
>>
>> Hi,
>
> Hi Nobuhiro!
>
>> webkitkde require kdelibs version 4.8.3 or later.
>> If we build package with old kdelibs, we can not build package.
>
> We are well beyond that in testing:
> <http://packages.debian.org/search?keywords=kdelibs5-dev>
>
> I'm thus closing this bug.

I think that I should set right Build-Depends.
The designation of current Build-Depends is wrong. webkitkde is
because I require kdelibs 4.8.3.
As you say, version 4.8.4 of kdelibs5-dev is installed in testing, but
I think that it is good to
set Build-Depends definitely more.

Please teach a reason not to set right Build-Depends.

Best regards,
  Nobuhiro
-- 
Nobuhiro Iwamatsu
   iwamatsu at {nigauri.org / debian.org}
   GPG ID: 40AD1FA6

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to