Your message dated Tue, 13 Nov 2012 21:17:32 +0000
with message-id <e1tynrq-0002ic...@franck.debian.org>
and subject line Bug#684436: fixed in webkitkde 1.3~git20120518.9a111005-3
has caused the Debian Bug report #684436,
regarding Tight B-D on kdelibs5 to 4:4.8.3
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
684436: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=684436
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: webkitkde
Version: 1.3~git20120518.9a111005-2
Severity: normal

Hi,

webkitkde require kdelibs version 4.8.3 or later.
If we build package with old kdelibs, we can not build package.

----
-- Found the KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
-- Found automoc4: /usr/bin/automoc4
CMake Error at /usr/share/kde4/apps/cmake/modules/FindKDE4Internal.cmake:1387
(message):
  ERROR: the installed kdelibs version 4.7.4 is too old, at least version
  4.8.3 is required
Call Stack (most recent call first):
  /usr/share/cmake-2.8/Modules/FindKDE4.cmake:95 (FIND_PACKAGE)
  CMakeLists.txt:4 (find_package)
----

Please update version of kdelibs5-dev to 4:4.8.3.

Best regards,
  Nobuhiro

-- 
Nobuhiro Iwamatsu
   iwamatsu at {nigauri.org / debian.org}
   GPG ID: 40AD1FA6

--- End Message ---
--- Begin Message ---
Source: webkitkde
Source-Version: 1.3~git20120518.9a111005-3

We believe that the bug you reported is fixed in the latest version of
webkitkde, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 684...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Lisandro Damián Nicanor Pérez Meyer <lisan...@debian.org> (supplier of updated 
webkitkde package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 13 Nov 2012 18:04:15 -0300
Source: webkitkde
Binary: kpart-webkit kpart-webkit-dbg
Architecture: source amd64
Version: 1.3~git20120518.9a111005-3
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Lisandro Damián Nicanor Pérez Meyer <lisan...@debian.org>
Description: 
 kpart-webkit - WebKit KPart
 kpart-webkit-dbg - WebKit KPart - debugging symbols
Closes: 684436
Changes: 
 webkitkde (1.3~git20120518.9a111005-3) unstable; urgency=low
 .
   * Team upload.
 .
   [ Lisandro Damián Nicanor Pérez Meyer ]
   * Bump Build-Depends on kdelibs to 4:4.8.3. Thanks Nobuhiro for noticing!
     (Closes: #684436).
 .
   [ Adrien Grellier ]
   * Backport fix 0821d519 to avoid a crash.
Checksums-Sha1: 
 9adba6758a75aa203da356f0c21795cc018e8e1b 2285 
webkitkde_1.3~git20120518.9a111005-3.dsc
 ae7feeda607c0ae9f994cd817a11c6c982467cf9 6101 
webkitkde_1.3~git20120518.9a111005-3.debian.tar.gz
 f997afc0a603dc7e34d5c0411ccb132f09b4225b 175818 
kpart-webkit_1.3~git20120518.9a111005-3_amd64.deb
 4404e9354805edbb37cd791eddf91520c2195fb7 1417920 
kpart-webkit-dbg_1.3~git20120518.9a111005-3_amd64.deb
Checksums-Sha256: 
 1727ee89a00626437c42562d5eda1b7e7048018fe0342fb43677aa50614ddbd8 2285 
webkitkde_1.3~git20120518.9a111005-3.dsc
 bf095843426cbc29031b781b84990b71bbb80a337409ad3dda05bdcbdaf91676 6101 
webkitkde_1.3~git20120518.9a111005-3.debian.tar.gz
 41c470a7e8fd472e250e6ed23c2b6f0b1af9fba30e7142bb9ea212786c38e435 175818 
kpart-webkit_1.3~git20120518.9a111005-3_amd64.deb
 e21a46e92251b65addd05d6eefc121ef49ab234ad10f3e94b6e5e96a27c73e70 1417920 
kpart-webkit-dbg_1.3~git20120518.9a111005-3_amd64.deb
Files: 
 2ac81cb87a5d20170b52845e053000dc 2285 web optional 
webkitkde_1.3~git20120518.9a111005-3.dsc
 fa3ad1cfa4ba3590480b913d65f9e528 6101 web optional 
webkitkde_1.3~git20120518.9a111005-3.debian.tar.gz
 e7051944e378d83bd4acb1d1132f3bea 175818 web optional 
kpart-webkit_1.3~git20120518.9a111005-3_amd64.deb
 f12c17d03ba4f2a22f8a75f16556c925 1417920 debug extra 
kpart-webkit-dbg_1.3~git20120518.9a111005-3_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCAAGBQJQora5AAoJEKtkX0BihqfQJ7cP/jFrfStBPeNAFEulwqoDX3pf
NmbtODogrrSWHnEaLQiHlVq+CRPDg8Dp2oLiLEzBrrgv90n6F2FjYqXNcBYck4dk
S0h0ny8mlJtrg+wF97EKOaF9e1jTnvcShFb6dPNitm3tdf2MjPjE17Rb9E/yL+EQ
dQ+4HIALHwDDmEhVdmBU4u0yGNuMGeENUVALBnN3ocuFvIpYprCiBF28Xtj686pi
QTx6zVw8lfDFxLhigtk0m3BI9pgU+R7rq7SYvydJpZ3MP5xvM0eyBdzuM2Lhti9K
4Zk7rGko3Ef7t3Ls9g+cgzR2+z00lyoLDaE0emjjjDi84T/AHGRh0r2sA3/uKsb4
EZpVitgtV2UpS8sJkQUsrN9knOm4Jro4u57Ppj7DsLyHHk8X6Lg2Z+OpSGfrXzrM
/9xtEH4y7Dx8JBCTWxnL9rTUQiRQC4bSrA6QSZY/jJBQcn/eWPzaPnNWvs8Z6vj0
7b5uiXxEWV22yRw/vb5TAKVeKzJMMU9Y6UdmzgosY/bdFMpDX+3XFM2JCGmLE3VD
wUmZ5hAaQOckDFlm5j+8reKXKjllkTKSNciJfeu1nPPTQixsqxENlkAM0gLrdLEz
5AaLJLH2FCU1fTzVAi7V33Fkcg6g01SYSYwAyU5/3fDicSlSIbGQNF0N9RPdDrDA
fZxZYC1UZ7QymkQKFtCM
=0Y8Y
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to