2016-04-24 19:30 GMT+03:00 SamuelOPH <samuel...@gmail.com>:
> I've got the impression that you mean asking for the mysql team to package
> mysql-server-core and mariadb-server-core wouldn't be a solution, is that
> right? If so, why?

If Andreas recommends it, I can bake a mariadb-server-core package
that always depends on the newest version if we want to avoid having
to change the version string in Amarok build depends once every few
years.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to