El jueves, 17 de mayo de 2018 11:59:12 -03 Lisandro Damián Nicanor Pérez Meyer 
escribió:
> Hi! Amarok is currently unbuildable on unstable because of a missing
> dependency (#877295) and soon it will be a double issue trough #896941.
> 
> I know that there is an upstream effort to provide a Qt5-based amarok, but
> does that means we should keep it unbuildable in unstable?
> 
> I would simply prefer to remove it, but maybe I am missing something here.
> So, if you have any thoughts on why we should not remove it, please do say
> so.

Luigi tells me on IRC that libgpod is optional. I don't know libmygpo-qt. But 
I do know that no one cared so far to fix that, so that's already a good 
indicative of it's status.


-- 
Hi! I'm a .signature virus! Copy me into your ~/.signature, please!

Lisandro Damián Nicanor Pérez Meyer
http://perezmeyer.com.ar/
http://perezmeyer.blogspot.com/

Attachment: signature.asc
Description: This is a digitally signed message part.

-- 
https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to