It's worth mentionning Qt 4.5.x doesn't support GCC 4.4 [1].
Qt 4.6 will add GCC 4.4 support.

[1] Qt breaks strict aliasing rules resulting in memory corruption and
miscompilation.

--
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to