> I read some basic information from homepage and Wikipedia.
> Looks like 2.0, 2.1, 2.2 versions have been released in last years.
> Shouldn't Debian package been updated to 2.x as well?
> If staying on 1.8, 1.8.6 and later clients can interoperate 2.x servers.
> But Debian package is still at 1.8.5 with some bugs that are fixed in later
> versions.
That's correct and there is also work on 2.2 packages for debian -
however these packages are far away from beeing stable. 1.8.5 can be
considered stable and can be used without huge problems on big clusters.

> Maybe you should ask wider opinion what to do with Lustre in Debian.
I think I don't have to do this - as written above there is work in 
progress to get 2.2 in (see our git). - However this software is not stable
enough to be considered for wheezy.


Pkg-lustre-maintainers mailing list

Reply via email to