I was wrong,

It worked yesterday, but it does not work anymore today. And, I have
absolutely no idea of what I did wrong in between...

I went back to an older version of the gnupg2 package and it worked again...

No explanation so far...

On 08/19/2015 12:04 AM, Emmanuel Fleury wrote:
> Hi again,
> I found a better way to fix it (and keep the last GPG 2.1.7-2 package).
> I seems that installing the last GPG package change slightly the content
> of the directory ~/.gnupg/.
> Here is the way to do it:
> - In Iceweasel, go to the menu item:
>   Enigmail -> Key management
> - Select your own key.
> - Go to the menu: File->Import Keys from File
> - Select the file ~/.gnupg/secring.gpg
> Now, the Enigmail plugin seems to work properly...
> It seems that the root of the problem is coming from the changes that
> are made in the files in the ~/.gnupg files and the fact that the
> Enigmail plugin is not aware of this change (and especially this
> relocation of the private keys).
> At least, it is my guess.
> Regards

Attachment: signature.asc
Description: OpenPGP digital signature

Pkg-mozext-maintainers mailing list

Reply via email to