On Tue, Feb 01, 2011 at 03:01:44PM +0000, 
adiknoth-gu...@users.alioth.debian.org wrote:
   Depend von debhelper 8.0

   I guess we don't really need 8.0, but just to match the value in the
   compat file...

Well, you bumped that compat level yourself just a moment ago.

You also added me as uploader. I don't want to maintain dependencies fully by hand in the control file, nor do I want to aggressively chase newest debhelper for no good reason.

A good reason not to do so IMO is for the sake of easing backports - and not only backports.debian.org!


Please don't add others as uploaders without coordination or mentioning in commit message. I am sure you meant it as a friendly gesture, but still.


Kind regards,

 - Jonas

--
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to