On Tue, Feb 01, 2011 at 05:05:12PM +0100, Adrian Knoth wrote:
Note that dh8 is in lenny-backports.


I thought we'd been over this enough times already:

You may consider it backporting-friendly enough that users can grab an already precompiled backport at backports.debian.org. I don't.

And Joey Hess may consider it best practice to use newest compatibility level of debhelper. I don't.

Me not agreeing does not mean you should do things differently. Just that you can expect me to loose interest in that particular packaging.


Yes, I was interested in helping maintain this package. But will walk away instead of trying to apply my principles on anyone.


 - Jonas

--
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to