On Tue, Feb 01, 2011 at 04:26:40PM +0100, Jonas Smedegaard wrote:

>>    Depend von debhelper 8.0
>>
>>    I guess we don't really need 8.0, but just to match the value in the
>>    compat file...
> Well, you bumped that compat level yourself just a moment ago.

Indeed. And chose what was recommended in "man debhelper":

      v8  This is the recommended mode of operation.

I guess v5 would be enough, though v7 might be preferrable.

Note that dh8 is in lenny-backports.

I'm seriously confused what's the best level to choose here, but I'm
happy to change it to whatever value makes sense.


> You also added me as uploader. I don't want to maintain dependencies  
> fully by hand in the control file, nor do I want to aggressively chase  
> newest debhelper for no good reason.

I'm by no means opposed to automatic dependencies via control.in, I just
refrained from introducing it since the old package had no such file.

Likewise, I copied you to uploaders because you've created the git repo,
indicating that you're somewhat interested in this package.


Let me know if this assumption is wrong and you want to be removed. ;)



Cheers

-- 
mail: a...@thur.de      http://adi.thur.de      PGP/GPG: key via keyserver

The trouble with being punctual is that nobody's there to appreciate it.
                -- Franklin P. Jones

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to