Er... I just tried to find out what the reason for the .dfsg1 suffix in our package version is, i.e. what is actualy removed from the Debian tarball WRT the upstream tarball. It seems the information that is puzzled across README.source, README.upstream-upgrade, get-orig-source.sh and strip.sh is either outdated or inappropriate.

Is strip.sh run at all? If yes, why do we still build mencoder; if not, why does get-orig-source.sh still call it?


Furthermore, the package uses source format 3.0 (quilt) and README.source still talks about quilt.

Please enlighten me (and others) and clean up this mess. ;)

 - Fabian

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to