I'm confused. You make a change for puredata >= 0.43. Does this break
puredata <0.43? The Depends field suggests that (puredata-core is non
existent until 0.43). If so, the build-depends on puredata << 0.43 is
wrong.
Also, doesn't 0.43 bring in the required headers? I think the
add_required_headers patch can be removed.

-- 

Saludos,
Felipe Sateler

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to