Package: josm
Version: 0.0.svn4666+dfsg1-1
Severity: normal
Tags: ipv6

Currently, /usr/bin/josm wrapper script does the following:

  JAVA_OPTS="$JAVA_OPTS -Djava.net.preferIPv4Stack=true 
-Djava.net.useSystemProxies=true"

This is wrong, IPv6 should be preferred, not IPv4. At any rate, this
can be configurable and not hard-coded in the wrapper script. Please
remove this setting.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-rc4-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_GB.UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages josm depends on:
ii  ant                              1.8.0-2           
ii  libcommons-codec-java            1.4-2             
ii  libgdata-java                    1.30.0-2          
ii  libgettext-commons-java          0.9.6-2           
ii  libmetadata-extractor-java       2.3.1+dfsg-1      
ii  liboauth-signpost-java           1.2.1.1-1         
ii  libsvgsalamander-java            0~svn95-1         
ii  openstreetmap-map-icons-classic  1:0.0.0.20080713-1
ii  sun-java6-jre                    6.26-3            

Versions of packages josm recommends:
ii  josm-plugins      0.0.0.20080413-2 
ii  webkit-image-gtk  0.0.svn25399-2+b1

josm suggests no packages.

-- no debconf information



_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to