There has been a problem running the Spotty helper application. Most
likely your operating system and/or platform is not supported. Please
report the following details to me:


Hmm... third user reporting this within an hour :-(.

Anything in server.log?

/usr/local/slimserver/Cache/InstalledPlugins/Plugins/SpottyBinFreeBSD/Bin

Oh, get rid of this plugin. You're not running FreeBSD.

--

Michael
_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to