thk_ms wrote: 
> Hello,
> 
> yes I did it agauin and now my upnpbridge is updated to 1.1.0.1. But the
> jongo isn't playing *.flac. The *.xml:
> 
> device>
> <friendly_name>thk-jongoS3X</friendly_name>
> <udn>uuid:93b2abac-cb6a-4857-b891-0019f5817ac2</udn>
> <allow_flac>1</allow_flac>
> <max_volume>100</max_volume>
> <flac_header>1</flac_header>
> <forced_mimetypes>audio/flac</forced_mimetypes>
> <accept_nexturi>1</accept_nexturi>
> <send_metadata>1</send_metadata>
> <L24_format>2</L24_format>
> <codecs>aac,pcm,flc,mp3</codecs>
> <enabled>1</enabled>
> <raw_audio_format>raw</raw_audio_format>
> <mac>bb:bb:f5:81:7a:c2</mac>
> <name>thk-jongoS3X</name>
> <seek_after_pause>0</seek_after_pause>
> <stream_length>1000000000</stream_length>
> <sample_rate>48000</sample_rate></device>
> 
> The upnpbridge-logfile you find attached.
> 
> Greating, thk_ms

Couple of things

- you're sending mp3, not flac to the jongo
- I've seen on Xiaomi players that they do not support sending icy
metadata, although they claim they do. So try to disable icy-metadata
(see settings in plugin UI). This only applies to mp3 or aac



LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos
PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000,
ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi
B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010,
AppleTV 4, Airport Express, GGMM E5
------------------------------------------------------------------------
philippe_44's Profile: http://forums.slimdevices.com/member.php?userid=17261
View this thread: http://forums.slimdevices.com/showthread.php?t=103728

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to