On 04/09/12 13:33, Stefan Monnier wrote:
I'd like to support Emacs 24 properly although there are API updates which
are tricky to support in two versions --- esp when the rightly increasingly
rigorous byte compiler tries to compile code for old versions and barfs.


I can probably help in this area, except that I do not know the concrete
problems that need fixing.  If you can send me some details, I can take
a look at it.

Thanks Stefan!  I'll send you a message off list.  - D.

_______________________________________________
ProofGeneral-devel mailing list
ProofGeneral-devel@inf.ed.ac.uk
http://lists.inf.ed.ac.uk/mailman/listinfo/proofgeneral-devel

--
The University of Edinburgh is a charitable body, registered in
Scotland, with registration number SC005336.

Reply via email to