On 21 February 2017 at 14:06, deoren <prosody-...@whyaskwhy.org> wrote:
> Pardon my ignorance, but is there an easy way to tell whether I have the
> community or built-in version of mod_mam enabled? I'm running the latest
> 0.10 nightly and I also have Prosody configured to use the current hg
> "working copy" (for the lack of the appropriate word) of the modules repo.
>
> When I ask Pidgin to list the loaded modules, it shows mam and mam_archive
> loaded.
>
> I see this in the config file:
>
>> -- Plugins are searched in all the specified paths in order, and finally
>> -- checked in the default plugin directory.
>
> which I take to mean that modules of the same name will be loaded first from
> the optional path and then lastly the defaults.

That's correct. Therefore it's likely using the prosody-modules version.

If you want to be certain, this is possible through the telnet admin console:

    > hosts["example.com"].modules.mam.module.path

Replace example.com with your XMPP host.

Regards,
Matthew

-- 
You received this message because you are subscribed to the Google Groups 
"prosody-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to prosody-dev+unsubscr...@googlegroups.com.
To post to this group, send email to prosody-dev@googlegroups.com.
Visit this group at https://groups.google.com/group/prosody-dev.
For more options, visit https://groups.google.com/d/optout.

Reply via email to