I just got this error: "License information for TF1Book is invalid"
I thought I'd be a good user and go check the Knowledge Base and what do you
know, I actually found something! It's item 1701!! How am I supposed to
update Spread98 on my Protel99SE system???

Tony

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to