At 08:55 AM 4/24/01 -0400, Steve Smith wrote:
>Is this forum working. I've received only one posting
>since 4/18.  The silence is deafening.

When the list is truly down, there will be, in short order, traffic on 
[EMAIL PROTECTED] about it. There has been no such traffic, this 
time around, which indicates that the subscription base of protel-users, 
which includes most of the major writers for the PEDA Forum, has not been 
experiencing a failure of posted messages to appear.

The mechanisms for testing the Forum, at last glance, are not functioning, 
probably due to all the problems Techserv experienced with the collapse of 
their provider.

Meanwhile, I highly recommend that all subscribers to this list also 
subscribe to [EMAIL PROTECTED] A piece of mail to 
[EMAIL PROTECTED] will accomplish it. Because we ask 
that users *not* post the same message to both lists, such a subscription 
does not unduly increase the volume of one's incoming mail. If one suspects 
that the PEDA forum is down, one can ask on protel-users instead of here, 
but more likely one will know it without having to ask.

I do find the sudden collapse of traffic, and its timing, rather 
mysterious; none of the explanations I have seen seem satisfactory. But it 
is not that the Forum is down.

[EMAIL PROTECTED]
Abdulrahman Lomax
P.O. Box 690
El Verano, CA 95433


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to