Hi Mark,

Before anyone can trouble shoot a problem like this you need to give them
the variables... answer these questions and you may get a more useful
response from the tech support people... 


What operating system are you using?
What are the stats on your machine?
What kind of printer are you using?
What other software is running while you are trying to use Protel?

Bill Brooks 
PCB Design Engineer 
DATRON WORLD COMMUNICATIONS INC.
3030 Enterprise Court 
Vista, CA 92083 
Tel: (760)597-1500 Ext 3772 Fax: (760)597-1510 
mailto:[EMAIL PROTECTED] 
IPC Designers Council, San Diego Chapter 
http://www.ipc.org/SanDiego/
http://home.fda.net/bbrooks/pca/pca.htm




-----Original Message-----
From: Mark E Witherite [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, July 11, 2001 7:39 AM
To: Protel EDA Forum
Cc: [EMAIL PROTECTED]
Subject: [PEDA] FYI "Protel's response to my printing problem"


I Find this answer totally unacceptable.
Disappointed
Customer


Hi,
Thanks for your inquiry.
Recommend using another printer. It sounds like this problem may exist with 
the current printer.
If you have any further questions then please direct them to
[EMAIL PROTECTED]
---------------------------------------------------------------
Best Regards,
Protel Support Team

----- Original Message ----- From: Mark E Witherite
To: Christine Wilinsky
Cc: [EMAIL PROTECTED]
Sent: Monday, July 09, 2001 6:15 AM
Subject: Re: invalid printer


Hi Christine,
I tried your suggestion and was able to print 1 time then I was back to the 
same problem as before. The only way I could get protel to work again was 
to un-install the plotter again. Do you have any other suggestions?
TIA
Mark
At 01:07 PM 7/6/01 -0700, you wrote:
Hi,

Thanks for your inquiry.

Sounds like your printer drivers need to be updated. Please see attached 
and install accordingly only if your o/s is not Windows 2000.

If you have any further questions then please direct them to
[EMAIL PROTECTED]

---------------------------------------------------------------
Best Regards,
Protel Support Team






----- Original Message -----
From: Mark E Witherite
To: [EMAIL PROTECTED]
Sent: Thursday, June 07, 2001 8:03 AM
Subject: Locked out of ProtelSE99

Yesterday I added a new printer. All went well and I was able to print (in 
another windows program). Now Protel won't open. I get the error message 
"invalid printer" when I try to load a schematic. I press OK and protel 
locks up. I've tried Other dbb. but get the same results. Try to use the 
repair data base and protel closes with out warning. Can anyone out there 
steer me in the right direction. Also I have assumed that the adding of the 
new printer is what caused the problem. I could be wrong.
Cheers
mark

Mark Witherite
Assistant Research Engineer
Astronomy & Astrophysics
Penn State University
2565 Park Center Blvd
Suite 200
State College, PA. 16801
email [EMAIL PROTECTED]
telephone 814 865 9839
fax 814 865 9100

Mark Witherite
Assistant Research Engineer
Astronomy & Astrophysics
Penn State University
2565 Park Center Blvd
Suite 200
State College, PA.  16801
email [EMAIL PROTECTED]
telephone 814 865 9839
fax           814 865 9100
IPC PWB  Certified


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to