Hi people,

More frustrating problems with (IMO) very basic features....Help files are
no help as usual. Knowledge base is down. 

Polygon plane on Mid 1.
Clearance around Multilayer pads and vias is incorrect (8 mil not 20 mil).
However, clearance is correct for tracks on Mid 1. 
Why would the rule Clearance shown below (8 mil) override the Clearance_3
rule? Is there a workaround? I need a 20 mil gap!

Relevant rules pasted from the Rules report. 

Clearance Constraint :
   Enabled = Yes    Name = Clearance
             Scope1 = Board
             Scope2 = Board
             Connectivity = Different Nets
             Gap = 8mil
             Rule Followed By Router

   Enabled = Yes    Name = Clearance_3
             Scope1 = Mid 1 & Polygon
             Scope2 = Mid 1 & Thru-Hole Pad, Via
             Connectivity = Different Nets
             Gap = 20mil
             Rule Followed By Router

Power Plane Clearance :
   Enabled = Yes    Name = PlaneClearance
             Scope = Board
             Clearance = 20mil


Polygon Connect Style :
    Enabled = Yes    Name = PolygonConnect
             Scope = Board
             Connect = Relief
             Width = 15mil
             Entries = 4
             Angle = 45 Angle

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to