Ted Tontis wrote:

> They do not go away. I brought this up to Protel when they released SPK6,
> that's when I noticed it. I would auto route a board and when finished hit
> unroute and it would leave floaters in different spots across the board. At
> first I thought it was just a fluke but I tried it again same thing, I also
> thought it was happening in the same locations. To my surprise it wasn't, I
> took a snap shot of the board and autorouted it again. When it was done I
> unrouted it those little floaters popped up again but in different spots.

WOW!  Well, I wonder if there is something in our methods that affects
this, or that I never moved a part in such a way that the floating trace
bit caused a problem.  Sometimes, instead of unrouting, I start over
with the pre-routed board.  But, i know I have unrouted, made a few
changes of various sorts, and then re-routed the board.
Anyway, it sounds clear that Protel can't deny this is a problem.
Leaving a scattering of stray track segments is definitely NOT good behavior!

Jon

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to