> I can import V2.1 files with no problem. The Knowledge Base says that V3.5
> files should also work.
>
> Anyone got any ideas?

Owain,
Try exporting the PADS file as an earlier version (ASCII) other than 3.5 .
You should have that option in PADs. It might take a few experiments to find
which one worked,   but try an older version.   Then import to Protel

Mike Reagan
EDSI

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to