On 10:37 AM 24/10/2001 +0000, [EMAIL PROTECTED] said:
>Does anyone know how to force an update of all the polygons in a 
>design?  When you delete, add, or move objects the polygons don't always 
>update.  In larger designs with many polygons on many layer, I have turned 
>off the polygon repour off so that I can work faster but then must select 
>each polygon one at a time to force it to repour when I am ready which is 
>time consuming and very error prone.  I would like to just force all 
>polygons to repour under these conditions using a macro, script, of 
>keypress of some type.  Does any one have any ideas, Protel support doesn't?
>
>Thank you,
>Anthony Whitesell
>[EMAIL PROTECTED]
>Posted from Association web site by: Anthony Whitesell

http://groups.yahoo.com/group/protel-users/files/CitelTools%28RePourAllPolys 
%29.zip

But you may need to be a member of the protel-users group to get access to 
it.  Jason Morgan of Citel wrote it and gave permission for it to be lodged 
on the protel-users file space.

Ian Wilson

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to