Sorry for my previous post - the information I gave there wasn't checked
to the botttom.
Workaround No.1 - importing image file to the .ddb really works, but
... not always. I was deaply surprised when I discovered, that after
closing Protel the "knowledge" about the image "disappeared".
After several attempts with different combinations (sometimes the logo was
displayed, sometimes not) I figured out that probabily it's not the fact
of importing the image file that makes it visible.
It's rather the fact, that during import one makes the directory from
which it's imported the CURRENT directory.
So, even if the image file is in the same directory as the .ddb file itself,
the logo is not always displayed. If, after closing Protel, one opens the
project from the 'Recent File' list, the current directore may be anything
and the logo isn't displayed.
I didn't have enough time to check all possible situations and maybe there
is a second bottom if it, but I hope that's enough for now.
Sorry again for first incomplete information.

Two other workarounds are OK.

Wojciech Oborski


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to