We use .wmf format. The files sits on a network drive, and NOT in a .ddb.
Works fine. To make it portable you would have to include the .wmf file with
the schematic and probably set your sch template to link to a file on a C:\
drive.

Regards
Igor

-----Original Message-----
From: Dennis Saputelli [mailto:[EMAIL PROTECTED]]
Sent: Saturday, 18 May 2002 8:01 AM
To: Protel EDA Forum
Subject: Re: [PEDA] broken bitmap link in schemaitc template...


i gave up on this because of this problem
i am not aware of a reliable way to make this work

i think i even tried putting the bmp inside the ddb

maybe put copies of the bmp on local drives so they map out the same

would like to hear from anyone who has made this work and be portable

Dennis Saputelli


Bernhard Koss wrote:
> 
> in our company we have protel templates stored on a network drive. these
templates include our logo stored in a bitmap file. always when I import the
template the bitmap is shown. but the next time I open the schematic there
is just a broken link to the bitmap...
> who can help me to handle this problem?
> 
> kind regards
>     bernhard
> 

-- 
___________________________________________________________________________
www.integratedcontrolsinc.com            Integrated Controls, Inc.    
   tel: 415-647-0480                        2851 21st Street          
      fax: 415-647-3003                        San Francisco, CA 94110

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to