If it is any help to you in troubleshooting, the file that installs the 
Specctra interface is RouteCCT.INS in the Protel 99SE system 
directory.  The .dll that handles the calls is RouteCCT.DLL.

You might check to see if the server is actually installed by looking at 
the "Servers" tab under the large arrow to the left of the main 
toolbar.  Mine was installed automatically when Protel was installed, and 
was set to start on demand.

At 09:52 PM 7/28/02 -0700, you wrote:
>Wow, I posted that email almost 22 hours ago and it just showed up on the
>list!
>
>(Still can't get the Specctra interface working)
>
>
>
> > -----Original Message-----
> > From: Tony Karavidas [mailto:[EMAIL PROTECTED]]
> > Sent: Sunday, July 28, 2002 1:13 AM
> > To: Protel EDA Forum
> > Subject: Re: [PEDA] Specctra interface??
> >
> >
> > I'm trying to get a very simple little unrouted board into
> > Specctra and I'm
> > having no luck.
> >
> > I've seen KB#1910 (among others that pop up when I search for
> > Specctra) and
> > I think 1910 doesn't apply to SP6.
> >
> > When I click on Autoroute/SpecctraInterface/Wizard, nothing happens. Same
> > for the other three Specctra selections.
> >
> > I don't see any specctra ins files on my system or installed into 99SE.
> >
> > Anyone know what's wrong?
> >
> >snip


************************************************************************
* Tracking #: F51800DE64DC104598A4E3C29DFEF70D50B2FF3D
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to