sounds like a lot of typing!
and i assume you have to spell the object identifiers correctly :)

i got the dxp demo but they never sent me a password!

Dennis Saputelli

Tony Karavidas wrote:
> 
> Here's a + for DXP:
> 
> The example I cited earlier about finding any unplated pads is much easier
> in DXP
> 
> Type this in the List box and you've got it!
> 
> Find(ObjectKind = 'Pad') And (PadIsPlated = 'False')
> 
> The hard part about figuring that out is I didn't know exactly what was
> available unless I painfully scroll through the parameters. They need to do
> a lot of documentation in this area.
> 
> The way I ACTUALLY got to that message was to use FindSimilarObject, click
> on any pad, uncheck the plated box, check SAME, and click APPLY.
> 
> You could even do it this way:
> 
> (ObjectKind = 'Pad') And (PadIsPlated <> 'True')
> 
> Tony
> 
> > -----Original Message-----
> > From: Jenkins, Charlie [mailto:[EMAIL PROTECTED]]
> > Sent: Saturday, August 03, 2002 12:37 PM
> > To: 'Protel EDA Forum'
> > Subject: Re: [PEDA] 100% complete??????
> >
> >
> > An unplated hole will give you an incomplete net.  This is usaually not
> > fatal as you get all your connection holes plated anyway.  I tried several
> > ways to locate the non-plated items with varying degrees of success.
> >
> > -----Original Message-----
> > From: Robert M. Wolfe [mailto:[EMAIL PROTECTED]]
> > Sent: Saturday, August 03, 2002 3:08 PM
> > To: Protel EDA Forum
> > Subject: [PEDA] 100% complete??????
> >
> >
> > Hello All,
> > Anybody run into the Reports vs DRC with respect to 100% complete
> > connections being different.
> > I ran DRC for uncomplete net and it is clean 100% connections.
> > It is a 6 layer card with a split gnd plane, vcc plane not split and there
> > are many polygon plane
> > areas also one layer is mostly polygon planes. I di da very carefull look
> > there but nothing seems to
> > be in error. I also put system in single layer mode and viewed up
> > each layer
> > to hope to spot a netline,
> > nothing so far.
> > If I run the report for connection status I get 1 incomplete net, in this
> > report it does not tell you the net
> > that is not connected, unfortunately.
> > So anybbody got any suggestions as to how to determine if the board is
> > done??
> > I did a netlist output from PCB of connected copper, and compared
> > it to the
> > schematic output netlist and they match 100%.
> > I also checked for parts off board area by selecting all outside area and
> > the move slected up and into vieable area and no luck,
> > I also check Pick and Place for any negative Y coordinates none.
> > Is there anywhere else to verify 100% completion?
> > TIA
> > Bob Wolfe
> >
> > ************************************************************************
> > * Tracking #: 4D338C446613E74F95209FAD46F9CA2AAB03D873
> > *
> > ************************************************************************
> >
> >
> >

-- 
___________________________________________________________________________
www.integratedcontrolsinc.com            Integrated Controls, Inc.    
   tel: 415-647-0480                        2851 21st Street          
      fax: 415-647-3003                        San Francisco, CA 94110

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to