Has anyone seen this problem (Protel99SE, SP6):

I create the following 3 outputs from my PCB:
 - Drill Drawing (.GD1) Gerber
 - Drill Drawing 'Print Preview' 
 - Drill Report (.DRR) file

The 'Print Preview' drill .LEGEND table correctly shows that I have 1156 holes of 
various sizes (14 tools, to be exact, some plated, some not)

The .DRR file also shows the correct info, 1156 holes.

The Drill Drawing Gerber file's .LEGEND table shows 1152 holes.  Four hole symbols are 
missing from the PCB itself, the table text actually says '1152', and one line in the 
table shows 4 less holes than it should.

I thought at first that I was doing something dumb like looking at an old copy of the 
.GD1 file, but that's not it--I can change other hole locations etc and they show up 
in the re-generated gerber output.

Also:

I set up a 'minimum annular ring' rule.  Unfortunately it flags as errors any 
nonplated holes I have on the board.  I can't figure out how to make it filter out the 
nonplated holes from the rule check.


************************************************************************
* Tracking #: 22CA86623D833C478421BE18812A06EDFBF9EC43
*
************************************************************************
--
[EMAIL PROTECTED]

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to