Just to let people know the answer if they ever run into this problem....

1. Exported the file from 99SE
2. Loaded the file in V2.8, changed the LOCKED attribute and saved it.
3. Imported back into 99SE
4. All the attributes are locked again (grrr!) ...  but the export/import to
spreadsheet now works properly (dunno what was wrong with it before)
5. Unlock text in spreadsheet and continue hacking...


Thanks again for the help,

Linden Doyle
Product Development Engineer
Zener Electric Pty Ltd.

Ph: +61 2 9795 3600
Fax: +61 2 9795 3611
[EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>



> -----Original Message-----
> From: Linden Doyle [mailto:[EMAIL PROTECTED]]
> Sent: Wednesday, 20 November 2002 2:29 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Yet another problem with this Autotrax import
>
>
> Thanks Dennis.
> It is kind of you to offer.
> I have a copy of 2.8 around here somewhere (though I may have to
> reload it).
> Our collection goes all the way back to V1.x (or whatever it was
> called back
> then)
>
> I was just curious about the error message, or rather how to get
> around it.
>
> If all else fails I'll throw it at 2.8 and see if that helps.
>
>
> Thanks again,
>
> Linden
>


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to