Linden,

FYI, if, as Terry said, you don't already have v2.8 (for legacy stuff), you
can probably get v2.8 from Altium by calling the local support center, since
you're a licensed user of a superceding version...

> -----Original Message-----
> From: Dennis Saputelli [mailto:[EMAIL PROTECTED]]
> 
> i solved it by going back to 2.8 where it allows you to change those
> attributes to unlocked
> 
> then you can go back to 99
> you have to have 2.8 though, 
> if you beg in a pitiful enough manner i may do it for you if you don't
> have it> 

aj

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to