Bill, 

    I can not confirm the printount-behavior you mentioned.
I use blind vias since I use Protel and never have seen
the Problem you discribe. See below. 

> -----Original Message-----
> From: Brooks,Bill [mailto:[EMAIL PROTECTED]
> Subject: [PEDA] Blind vias - troubles with printing check prints
> 
> 
> When I have created a board with blind vias in it, The 
> via pads on inner layers do not show up when creating a 
> final print out of the board. Is this a bug? 

I gues no. But please tell us more details.

> The only pad/hole combinations that show up on inner layers
> are the 'multilayer' pads or vias. 

Bill, on which layers do you create the blind vias? 
(so you differentiate between them and Multilayer once)
Vias are on Multi Layer and set like that:
Start Layer:   TopLayer
End Layer:     MidLayer1

> But, if I create a via that starts on the top layer and 
> ends on an inner layer it does not show up on the printout. 

If you are interested we can exchange parts or our PCB to
learn more about the Problem?


Regards, 

Waldemar



> "Politics is more difficult than Physics" - Albert Einstein
"CAD-design is more difficult than Politics" me :-)


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to