Thanks to all,

After deleting all the drivers and reloading just the ones I needed, except the PDF 
Writer (can't find the disk),
all is working well.

Regards,
Steve Smith, C.I.D.
Product Engineer

Staco Energy Products Co. 
Web Site: www.stacoenergy.com 
& www.stacopower.com 


> -----Original Message-----
> From: [EMAIL PROTECTED] 
> [mailto:[EMAIL PROTECTED]
> Sent: Friday, March 12, 2004 6:00 PM
> To: [EMAIL PROTECTED]
> Subject: Re: [PEDA] Protel 99SE crashes when Printing PCB
> 
> 
> Hi Steve,
> 
> This KB item may help: 
> http://www.altium.com/protel/kb/kb_item.asp?ID=2753
> 
> Best regards,
> 
> James Harriman
> Altium
> 
> ---- Original Message ----
> From: [EMAIL PROTECTED]
> To: [EMAIL PROTECTED]
> Subject: RE: [PEDA] Protel 99SE crashes when Printing PCB
> Date: Fri, 12 Mar 2004 08:35:07 -0500
> 
> >Hi,
> >
> >Yesterday 99SE SP6 started crashing when I tried to get to a print
> >preview of a pc board.
> >Whenever I try to do a print preview it displays:
> >
> >Access Violation at Address OCC4E544 in Module "PCBPrint.... 
> >
> >This happens for different boards in different databases. I have
> >tried replacing the PCBPrint.dll
> >and the CLIENT99SE.exe to no effect.  I am about to reinstall but
> >would prefer not to.
> >
> >Any Ideas?
> >
> >Thanks,
> >Steve Smith, C.I.D.
> >Product Engineer
> >
> >Staco Energy Products Co. 
> >Web Site: www.stacoenergy.com 
> >& www.stacopower.com 
> >
> 
> 
> 
> 


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to