Brian,

Thanks, Colby Siemer at Altium has me going down this path
but I am having problems deleting one of the drivers
(Hmm...could be the problem child?)

My thanks,
Steve Smith, C.I.D.


> -----Original Message-----
> From: Brian Guralnick [mailto:[EMAIL PROTECTED]
> Sent: Friday, March 12, 2004 4:42 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Protel 99SE crashes when Printing PCB
> 
> 
> Ohhh boy, this is an oldy.....
> 
> I cant remember what was done to fix the problem, but, if you 
> search the
> [PEDA] archives for printer driver & crash, you will find a bundle of
> issues.
> 
> I do remember that Protel had some problems with true 
> post-script thru laser
> printer drivers.
> 
> 
> 1 fix I remember was to delete all your printer drivers from 
> the control
> panel & install this win-PDF printer driver from:
> 
> http://www.daneprairie.com/
> 
> After loading / printing to pdf / saving you project, 
> re-install your true
> printer driver & Protel should stop crashing when printing in 
> the future.
> 
> _____________
> Brian Guralnick
> 
> 
> ----- Original Message ----- 
> From: <[EMAIL PROTECTED]>
> To: <[EMAIL PROTECTED]>
> Sent: Friday, March 12, 2004 2:21 PM
> Subject: Re: [PEDA] Protel 99SE crashes when Printing PCB
> 
> 
> I've never personally experienced this problem, but I do rememeber a
> ways back when folks were talking about updated Jet drivers for
> print-related Protel chokes...Maybe Ian W., Brian G., Ivan, 
> Mike Reagan,
> or Joe might know more...??? (or perhaps Daren Moore or Geoff Harland,
> but I don't think Geoff's posted since being acquired by ProtAltium)
> 
> > -----Original Message-----
> > From: Steve Smith [mailto:[EMAIL PROTECTED]
> > Sent: Friday, March 12, 2004 1:43 PM
> > To: Protel EDA Forum
> > Subject: Re: [PEDA] Protel 99SE crashes when Printing PCB
> >
> >
> > I installed Protel on another system (same type box)
> > temporarily just to see if it had the same problem. No, the
> > problem did not duplicate itself.  I lowered the acceleration
> > of my card and it still crashes. I am just going to have to
> > reinstall - oh joy.  Thanks for the help.
> >
> >
> > Steve Smith, C.I.D.
> > Product Engineer
> >
> > Staco Energy Products Co.
> > Web Site: www.stacoenergy.com
> > & www.stacopower.com
> >
> >
> > > -----Original Message-----
> > > From: Harry Selfridge [mailto:[EMAIL PROTECTED]
> > > Sent: Friday, March 12, 2004 12:37 PM
> > > To: Protel EDA Forum
> > > Subject: Re: [PEDA] Protel 99SE crashes when Printing PCB
> > >
> > >
> > > Steve,
> > >
> > > Two things come to mind that you might try.
> > >
> > > First - make sure your printer driver is current.  There have
> > > been numerous
> > > problems that have been traced back to the printer driver.
> > > Second (and not so obvious) - the video driver may be causing
> > > the crash.  I
> > > had similar problems a long time ago, and found that I had to
> > > back off the
> > > hardware acceleration of my graphics card to stop the crashes
> > > in Protel99SE.
> > >
> > > At 05:35 AM 3/12/04, you wrote:
> > > >Hi,
> > > >
> > > >Yesterday 99SE SP6 started crashing when I tried to get to a
> > > print preview
> > > >of a pc board.
> > > >Whenever I try to do a print preview it displays:
> > > >
> > > >Access Violation at Address OCC4E544 in Module "PCBPrint....
> > > >
> > > >This happens for different boards in different databases. I
> > > have tried
> > > >replacing the PCBPrint.dll
> > > >and the CLIENT99SE.exe to no effect.  I am about to
> > > reinstall but would
> > > >prefer not to.
> > > >
> > > >Any Ideas?
> > > snip


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to