Dean,

Check to make sure Mech4 isn't checked in the menu.
File
 Fabrication Outputs
  Gerber Files
    Layers (tab)

On the right side on the dialog box, Mech Layer to Add
to All Plots.

Above is for DXP, 98 and 99 have the same function in
the print menus.

Darren Moore



> -----Original Message-----
> From: Nukien [mailto:[EMAIL PROTECTED] 
> Sent: Saturday, 1 May 2004 09:47
> 
> Well this is odd.  I have a custom part in a pcb library - 
> and LCD actually.  It's very typical, 14 connectors, outline 
> on top overlay, nothing strange.  I do have a few lines etc 
> on the Mechanical4 layer, delineating areas on the back of 
> the LCD that have tall components, as a rough guide in the 
> pcb editor to indicate where NOT to put larger components 
> under the LCD.
> 
> When I export the pcb to gerber, those mech4 layer lines get 
> shifted to toplayer ...  I have other mech4 layer objects on 
> the pcb, but they're all placed in the pcb editor, not as 
> part of a library component.  It's only those that get 
> shifted.  They show up properly in the editor as being on 
> mech4 - there's no indication that they're strange in any other way.
> 
> Needless to say this is annoying.  Any ideas ?
> 
> --
> Dean



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to