That's odd, the beta of XP SP2 just ended & the final has been released:

Download as 1 big 266mb install file, great for installing on multiple PCs from burned 
CD.
http://www.microsoft.com/downloads/details.aspx?FamilyId=049C9DBE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en


If you want to RE-install XP from scratch, directly to SP2, here is how to make a 
bootable install CD:
http://www.winbeta.org/forums/index.php?act=ST&f=7&t=5640

Good Luck.

_____________
Brian Guralnick


  ----- Original Message ----- 
  From: Ian Middleton 
  To: Protel EDA Forum 
  Sent: Thursday, August 12, 2004 11:17 AM
  Subject: Re: [PEDA] XP SP2 stop Protel 99SE working ??


  A XP SP2 beta tester, got at the weekend.

  > -----Original Message-----
  > From: Joe Sapienza [mailto:[EMAIL PROTECTED]
  > Sent: 11 August 2004 17:22
  > To: Protel EDA Forum
  > Subject: Re: [PEDA] XP SP2 stop Protel 99SE working ??
  > 
  > 
  > Excuse me for asking the obvious: I just checked and Billy Gates 
  > hasn't put
  > SP2 for XP up in the automatic updates section of the Miscrosoft Website
  > 
  > Hence the question "Where is everyone getting SP2 for Windows XP?"
  > 
  > 
  > 
  > 
  > ----- Original Message ----- 
  > From: "John A. Ross [Design]" <[EMAIL PROTECTED]>
  > To: "Protel EDA Forum" <[EMAIL PROTECTED]>
  > Sent: Wednesday, August 11, 2004 12:00 PM
  > Subject: Re: [PEDA] XP SP2 stop Protel 99SE working ??
  > 
  > 
  > > -----Original Message-----
  > > From: Ian Middleton [mailto:[EMAIL PROTECTED]
  > > Sent: 11 August 2004 16:29
  > > To: Protel EDA Forum
  > > Subject: [PEDA] XP SP2 stop Protel 99SE working ??
  > >
  > > Dear all,
  > >
  > > I am seeing Protel 99SE hanging with "scanning documents"
  > > when opening a ddb file after having installed XP SP2.
  > >
  > > Will investigate further, but SP2 looks a prime candidate to
  > > have caused the problem.
  > >
  > Ian
  > 
  > http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2mempr.
  > mspx  ????
  > 
  > http://support.microsoft.com/default.aspx?pr=windowsxpsp2
  > 
  > Also a reply on the DXP forum from Altium
  > 
  > > snip <
  > Yes, we have tested DXP with XP SP2 and also XP 64-bit version. These
  > OS's display some problems, but only if you have a 64 bit machine. The
  > problems specifically are to do with scripts and VHDL simulation. These
  > problems should be resolved for the SP2 release.
  > 
  > Regards
  > David Wang,
  > Altium
  > 
  > > snip <
  > 
  > You can experience some problems if you're running DXP on Athlon64
  > machine with Windows XP SP2 installed.
  > We intend to fix these issues in SP2, till then there is an easy
  > workaround:
  > 
  > Right click on My Computer and select Properties. The "System
  > Properties" dialog opens. Switch to Advanced tab and click Perfomance
  > Settings.
  > "Perfomance Options" dialog comes up and the last tab on that dialog is
  > named Data Execution Prevention (DEP). There you can use Add button and
  > add DXP.EXE to the list of programs that are not affected by DEP.
  > That should fix it.
  > 
  > Best wishes,
  > Sergey Kostinsky
  > Altium
  > > snip <
  > 
  > All good fun ;-)
  > 
  > John
  > 
  > 
  > 
  > 
  > 
  > 



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to