I tried using a different target directory to build the code in and I still 
get the same error during the link process.


On Tuesday, May 31, 2016 at 8:15:14 AM UTC-5, Douglas Lewis wrote:
>
> I'm trying to make protocol buffers using the provided make file and 
> instructions for version 3.  I've followed the steps in the readme 
> instructions including "./configure".
>
> When I issue the make command everything executes correctly until the 
> "ranlib .libs/librprotoc.a" command is issued.  The following error is 
> displayed:
>
> g++.exe: 
> /home/DLewis/RTS3-PB/protobuf-3.0.0-beta-3/src/.libs/libprotobuf.dll.a: No 
> such file or directory
>
> I check the directory and the file exists in that directory.
>
> Has anyone else been able to build version 3 of protocol buffers using 
> cygwin on a Windows 7 PC?
>
> The gcc version is 3.4.4.
>
> Thanks,
> Doug
>
>

-- 
You received this message because you are subscribed to the Google Groups 
"Protocol Buffers" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to protobuf+unsubscr...@googlegroups.com.
To post to this group, send email to protobuf@googlegroups.com.
Visit this group at https://groups.google.com/group/protobuf.
For more options, visit https://groups.google.com/d/optout.

Reply via email to