I recently wrote a patch for Scriptaculous that allows version
checking beyond the x.x.x scope. It allows to check for 1.6.0.2
instead of just 1.6.0, this will help to inform people when they use
incompatible version of prototype/scriptaculous.

http://dev.rubyonrails.org/ticket/10966

Tobie suggested to add the svn changeset number to Prototype. I think
that is a much better way to go. Adding something like
Prototype.Revision will help Scriptaculous and other extensions to
write proper version checks. What do you think, is it something worth
adding?
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/prototype-core?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to