Hi,

You are noted as the last translator of the debconf translation for
grub2. The English template has been changed, and now some messages
are marked "fuzzy" in your translation or are missing.

(this is for the package version in experimental, not suited for Lenny)

I would be grateful if you could take the time and update it.
Please send the updated file as a wishlist bug
against grub2. NOT DIRECTLY TO ME.

The deadline for receiving the updated translation is
Mon, 03 Nov 2008 19:22:03 +0100.

Thanks in advance,

# Galician translation of grub2's debconf templates
# This file is distributed under the same license as the grub2 package.
# Jacobo Tarrio <jtar...@debian.org>, 2007, 2008.
#
msgid ""
msgstr ""
"Project-Id-Version: grub2\n"
"Report-Msgid-Bugs-To: pkg-grub-de...@lists.alioth.debian.org\n"
"POT-Creation-Date: 2008-10-26 15:44+0100\n"
"PO-Revision-Date: 2008-05-28 17:15+0100\n"
"Last-Translator: Jacobo Tarrio <jtar...@debian.org>\n"
"Language-Team: Galician <proxecto@trasno.net>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: boolean
#. Description
#: ../grub-pc.templates:1001
msgid "Chainload from menu.lst?"
msgstr "¿Cargar en cadea desde menu.lst?"

#. Type: boolean
#. Description
#: ../grub-pc.templates:1001
msgid "GRUB upgrade scripts have detected a GRUB Legacy setup in /boot/grub."
msgstr ""
"Os scripts de actualización de GRUB detectaron unha configuración do GRUB "
"antigo en /boot/grub."

#. Type: boolean
#. Description
#: ../grub-pc.templates:1001
msgid ""
"In order to replace the Legacy version of GRUB in your system, it is "
"recommended that /boot/grub/menu.lst is adjusted to chainload GRUB 2 from "
"your existing GRUB Legacy setup.  This step may be automaticaly performed "
"now."
msgstr ""
"Para substituír a versión antiga de GRUB do sistema, recoméndase axustar /"
"boot/grub/menu.lst para cargar GRUB 2 en cadea desde a configuración "
"existente do GRUB antigo. Pódese realizar este paso automaticamente agora."

#. Type: boolean
#. Description
#: ../grub-pc.templates:1001
msgid ""
"It's recommended that you accept chainloading GRUB 2 from menu.lst, and "
"verify that your new GRUB 2 setup is functional for you, before you install "
"it directly to your MBR (Master Boot Record)."
msgstr ""
"Recoméndase que acepte cargar en cadea GRUB 2 desde menu.lst, e que "
"verifique que a nova configuración de GRUB 2 funciona para vostede, antes de "
"instalalo directamente no MBR (rexistro mestre de inicio)."

#. Type: boolean
#. Description
#: ../grub-pc.templates:1001
msgid ""
"In either case, whenever you want GRUB 2 to be loaded directly from MBR, you "
"can do so by issuing (as root) the following command:"
msgstr ""
"En calquera caso, cando queira cargar GRUB 2 directamente desde o MBR, pode "
"facelo executando (coma administrador) a seguinte orde:"

#. Type: boolean
#. Description
#: ../grub-pc.templates:1001
msgid "upgrade-from-grub-legacy"
msgstr "upgrade-from-grub-legacy"

#. Type: string
#. Description
#: ../grub-pc.templates:2001
msgid "Linux command line:"
msgstr ""

#. Type: string
#. Description
#: ../grub-pc.templates:2001
msgid ""
"The following Linux command line was extracted from the `kopt' parameter in "
"GRUB Legacy's menu.lst.  Please verify that it is correct, and modify it if "
"necessary."
msgstr ""

Responderlle a