Hi Tim,

If you go to the insert selector on that track and click on it, if the plug-in 
is old and/or missing, you should see within the menu something like, "N/A 
because plug-in missing." This would certainly be the case if a session 
template contains an instantiation of an old plug-in that is no longer part of 
the stock plug-ins. A good example would be the older Compressor plug-in that 
was replaced by the Dyn 3 Compressor and EQ 2 which was replaced by EQ 3 1-Band 
and EQ 3 7-Band equalizers. If you create a session using the template, go to 
that track and instantiate a more current plug-in and save the session as a 
template again and you can overwrite the old template or append to the name.
Hope that helps,
Slau

> On Aug 6, 2017, at 11:41 AM, Tim Burgess <t...@raisedbar.net> wrote:
> 
> Hi,
> 
> I've just set up a Mac Mini with the latest PT and FT. However, if I create a 
> new session from any of the stock templates, I get an error indicating that 
> some required AAX plugs are missing. I've found an article that describes 
> steps for solving this as a sighted user (i.e. check the inserts for each 
> track to see what they're trying to use, then validate that the plug-in is 
> where it is supposed to be), but I want to check that my FT method is 
> correct. If I query the inserts for each track, I hear the name of the 
> plug-in, which is great. However, I have one track using an organ instrument 
> where the plug-in is described as "disabled". Obviously, this looks like my 
> bad plug-in, but I wanted to check that "disabled" means that there's a 
> problem and not that it means something like "frozen", etc.. I'd greatly 
> appreciate any advice on this, so thanks in advance.
> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "Pro Tools Accessibility" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to ptaccess+unsubscr...@googlegroups.com 
> <mailto:ptaccess+unsubscr...@googlegroups.com>.
> For more options, visit https://groups.google.com/d/optout 
> <https://groups.google.com/d/optout>.

-- 
You received this message because you are subscribed to the Google Groups "Pro 
Tools Accessibility" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ptaccess+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to