Hi Tim,

Glad to hear it worked out. Cheers,
Slau

> On Aug 6, 2017, at 5:43 PM, Tim Burgess <t...@raisedbar.net> wrote:
> 
> Yeah! That worked, so the session no longer pops up the error. Now I can 
> start learning this thing properly.
> 
> Thanks again.
> 
> Best wishes.
> 
> Tim Burgess
> 
> 
> 
>> On 6 Aug 2017, at 22:38, Tim Burgess <t...@raisedbar.net 
>> <mailto:t...@raisedbar.net>> wrote:
>> 
>> OK, I now see that Db-33 is part of the First Air offering. My application 
>> Manager tells me that both the instrument and FX packs are installed, but it 
>> does allow me to install them again, so that’s what I’m doing. I’ll report 
>> back on success/failure.
>> 
>> Best wishes.
>> 
>> Tim Burgess
>> 
>> 
>> 
>>> On 6 Aug 2017, at 22:24, Tim Burgess <t...@raisedbar.net 
>>> <mailto:t...@raisedbar.net>> wrote:
>>> 
>>> Hi Slau,
>>> 
>>> OK, many thanks - that confirmed that “disabled” means “missing” in my 
>>> context. I checked in my plugins folder and DB-33 is not installed. If I 
>>> accept the button to go to the Avid Market Place to look at plugs that are 
>>> not installed, I find that I can buy the plug. Is it really the case that I 
>>> need to do an additional purchase? I’d have thought that any 
>>> effects/instruments being used by the stock templates would be included in 
>>> the purchase price? I feel like I’m missing something here:)
>>> 
>>> Best wishes.
>>> 
>>> Tim Burgess
>>> 
>>> 
>>> 
>>>> On 6 Aug 2017, at 18:32, Slau Halatyn <slauhala...@gmail.com 
>>>> <mailto:slauhala...@gmail.com>> wrote:
>>>> 
>>>> Hi Tim,
>>>> 
>>>> If you go to the insert selector on that track and click on it, if the 
>>>> plug-in is old and/or missing, you should see within the menu something 
>>>> like, "N/A because plug-in missing." This would certainly be the case if a 
>>>> session template contains an instantiation of an old plug-in that is no 
>>>> longer part of the stock plug-ins. A good example would be the older 
>>>> Compressor plug-in that was replaced by the Dyn 3 Compressor and EQ 2 
>>>> which was replaced by EQ 3 1-Band and EQ 3 7-Band equalizers. If you 
>>>> create a session using the template, go to that track and instantiate a 
>>>> more current plug-in and save the session as a template again and you can 
>>>> overwrite the old template or append to the name.
>>>> Hope that helps,
>>>> Slau
>>>> 
>>>>> On Aug 6, 2017, at 11:41 AM, Tim Burgess <t...@raisedbar.net 
>>>>> <mailto:t...@raisedbar.net>> wrote:
>>>>> 
>>>>> Hi,
>>>>> 
>>>>> I've just set up a Mac Mini with the latest PT and FT. However, if I 
>>>>> create a new session from any of the stock templates, I get an error 
>>>>> indicating that some required AAX plugs are missing. I've found an 
>>>>> article that describes steps for solving this as a sighted user (i.e. 
>>>>> check the inserts for each track to see what they're trying to use, then 
>>>>> validate that the plug-in is where it is supposed to be), but I want to 
>>>>> check that my FT method is correct. If I query the inserts for each 
>>>>> track, I hear the name of the plug-in, which is great. However, I have 
>>>>> one track using an organ instrument where the plug-in is described as 
>>>>> "disabled". Obviously, this looks like my bad plug-in, but I wanted to 
>>>>> check that "disabled" means that there's a problem and not that it means 
>>>>> something like "frozen", etc.. I'd greatly appreciate any advice on this, 
>>>>> so thanks in advance.
>>>>> 
>>>>> 
>>>>> -- 
>>>>> You received this message because you are subscribed to the Google Groups 
>>>>> "Pro Tools Accessibility" group.
>>>>> To unsubscribe from this group and stop receiving emails from it, send an 
>>>>> email to ptaccess+unsubscr...@googlegroups.com 
>>>>> <mailto:ptaccess+unsubscr...@googlegroups.com>.
>>>>> For more options, visit https://groups.google.com/d/optout 
>>>>> <https://groups.google.com/d/optout>.
>>>> 
>>>> 
>>>> -- 
>>>> You received this message because you are subscribed to a topic in the 
>>>> Google Groups "Pro Tools Accessibility" group.
>>>> To unsubscribe from this topic, visit 
>>>> https://groups.google.com/d/topic/ptaccess/I8AVobVyuCU/unsubscribe 
>>>> <https://groups.google.com/d/topic/ptaccess/I8AVobVyuCU/unsubscribe>.
>>>> To unsubscribe from this group and all its topics, send an email to 
>>>> ptaccess+unsubscr...@googlegroups.com 
>>>> <mailto:ptaccess+unsubscr...@googlegroups.com>.
>>>> For more options, visit https://groups.google.com/d/optout 
>>>> <https://groups.google.com/d/optout>.
>>> 
>>> 
>>> -- 
>>> You received this message because you are subscribed to a topic in the 
>>> Google Groups "Pro Tools Accessibility" group.
>>> To unsubscribe from this topic, visit 
>>> https://groups.google.com/d/topic/ptaccess/I8AVobVyuCU/unsubscribe 
>>> <https://groups.google.com/d/topic/ptaccess/I8AVobVyuCU/unsubscribe>.
>>> To unsubscribe from this group and all its topics, send an email to 
>>> ptaccess+unsubscr...@googlegroups.com 
>>> <mailto:ptaccess+unsubscr...@googlegroups.com>.
>>> For more options, visit https://groups.google.com/d/optout 
>>> <https://groups.google.com/d/optout>.
>> 
>> 
>> -- 
>> You received this message because you are subscribed to a topic in the 
>> Google Groups "Pro Tools Accessibility" group.
>> To unsubscribe from this topic, visit 
>> https://groups.google.com/d/topic/ptaccess/I8AVobVyuCU/unsubscribe 
>> <https://groups.google.com/d/topic/ptaccess/I8AVobVyuCU/unsubscribe>.
>> To unsubscribe from this group and all its topics, send an email to 
>> ptaccess+unsubscr...@googlegroups.com 
>> <mailto:ptaccess+unsubscr...@googlegroups.com>.
>> For more options, visit https://groups.google.com/d/optout 
>> <https://groups.google.com/d/optout>.
> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "Pro Tools Accessibility" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to ptaccess+unsubscr...@googlegroups.com 
> <mailto:ptaccess+unsubscr...@googlegroups.com>.
> For more options, visit https://groups.google.com/d/optout 
> <https://groups.google.com/d/optout>.

-- 
You received this message because you are subscribed to the Google Groups "Pro 
Tools Accessibility" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ptaccess+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to