I know this isn't the biggest deal but I think naming the function
distribute is highly suggestive, why not just expose this as
`childListChangedCallback` ?

- Matthew Robb

On Mon, Apr 27, 2015 at 4:34 AM, Anne van Kesteren <ann...@annevk.nl> wrote:

> On Mon, Apr 27, 2015 at 10:23 AM, Justin Fagnani
> <justinfagn...@google.com> wrote:
> > A separate hidden tree per class sounds very much like multiple
> generations
> > of shadow trees, and we just killed that...
> We "killed" it for v1, not indefinitely. As I already said, based on
> my post-meeting conversations it might not have been as contentious as
> I thought. It's mostly the specifics. I haven't quite wrapped my head
> around those specifics, but the way Gecko implemented <shadow> (which
> does not match the specification or Chrome) seemed to be very similar
> to what Apple wanted.
> --
> https://annevankesteren.nl/

Reply via email to